Welcome to Threatcare! We're excited to have you on the team. 

We understand the number of system and network configurations out there are near infinite. Please join us in completing the quick checklist below in order to determine if your system is compatible with Threatcare.

Is your platform supported by Threatcare?
The operating system requirements for Threatcare are:

  • macOS: a minimum of macOS 10.10 (Yosemite).
  • Windows: a minimum of Windows 7. x86 and x64 are both supported.
  • Linux: a minimum of Ubuntu 12.04. Other distributions have not been tested and are not guaranteed.

For more details please go here.

Are your proxy settings compatible?
Threatcare requires access to the following domains:

  • app.threatcare.com
  • clear.threatcare.com
  • api.threatcare.com
  • egress.threatcare.com
  • pdfgen.threatcare.com
  • threatcare.auth0.com

We recommend you whitelist these domains to enjoy all the features Threatcare has to offer.

Is your application whitelisting solution compatible?
Threatcare requires access to the following directories:

  • <app_data>/Threatcare
  • <downloads>


If you've met all of the requirements above, then you're ready to run free breach and attack simulations on Threatcare!

Did this answer your question?